Parameter |
Gets the ForgeTypeId identifying the built-in parameter corresponding to the given BuiltInParameter value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- builtInParam BuiltInParameter
- The BuiltInParameter value.
Return Value
ForgeTypeIdIdentifier of the parameter corresponding to the given BuiltInParameter value.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |