HasSizeTable Method


Checks if a FamilySizeTable of a given name exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool HasSizeTable(
	string tableName
)
Visual Basic
Public Function HasSizeTable ( _
	tableName As String _
) As Boolean
Visual C++
public:
bool HasSizeTable(
	String^ tableName
)

Parameters

tableName
Type: SystemString
The name of the FamilySizeTable.

Return Value

True if the FamilySizeTable exists, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also