HasSizeTable Method


Family Size Table Manager Has Size Table Method

Checks if a FamilySizeTable of a given name exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasSizeTable(
	string tableName
)

Parameters

tableName String
The name of the FamilySizeTable.

Return Value

Boolean
True if the FamilySizeTable exists, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also