Family |
Checks if a FamilySizeTable of a given name exists.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- tableName String
- The name of the FamilySizeTable.
Return Value
BooleanTrue if the FamilySizeTable exists, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |