LinkOperations Class


This class is used to extend the IExternalResourceServer interface with methods to support operations for elements that are LinkTypes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public class LinkOperations : IDisposable
Visual Basic
Public Class LinkOperations _
	Implements IDisposable
Visual C++
public ref class LinkOperations : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBLinkOperations
    Autodesk.Revit.DBCADLinkOperations
    Autodesk.Revit.DBRevitLinkOperations

See Also