GroundConductorSize Class


Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class GroundConductorSize : APIObject
Visual Basic
Public Class GroundConductorSize _
	Inherits APIObject
Visual C++
public ref class GroundConductorSize : public APIObject

Remarks

Ground conductor size is defined based on corresponding wire material type.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DB.ElectricalGroundConductorSize

See Also