Ground |
Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The GroundConductorSize type exposes the following members.

Name | Description | |
---|---|---|
![]() | Ampacity | Get ampacity which is used for specifying size, the unit is ampere. |
![]() | ConductorSize | Get conductor size corresponding to specific ampacity. |
![]() | MaterialBelongTo | Get the material type which include this ground conductor size information. |

Name | Description | |
---|---|---|

Ground conductor size is defined based on corresponding wire material type.