Ground |
Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The GroundConductorSize type exposes the following members.

Name | Description | |
---|---|---|
![]() | Ampacity | Get ampacity which is used for specifying size, the unit is ampere. |
![]() | ConductorSize | Get conductor size corresponding to specific ampacity. |
![]() ![]() | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject ) |
![]() | MaterialBelongTo | Get the material type which include this ground conductor size information. |

Name | Description | |
---|---|---|
![]() | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |

Ground conductor size is defined based on corresponding wire material type.