Evaluate Method (Int64, Int64)


Derived classes should override this method to implement the desired test.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public bool Evaluate(
	long lhs,
	long rhs
)
Visual Basic
Public Function Evaluate ( _
	lhs As Long, _
	rhs As Long _
) As Boolean
Visual C++
public:
bool Evaluate(
	long long lhs, 
	long long rhs
)

Parameters

lhs
Type: System Int64
A value from an element in the document.
rhs
Type: System Int64
The user-supplied value against which values from the document are tested.

Return Value

True if lhs , rhs satisfy the condition implemented by this evaluator.

See Also