Evaluate Method (Int64, Int64)


Filter Numeric Rule Evaluator Evaluate(Int 64, Int 64) Method

Derived classes should override this method to implement the desired test.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Evaluate(
	long lhs,
	long rhs
)

Parameters

lhs Int64
A value from an element in the document.
rhs Int64
The user-supplied value against which values from the document are tested.

Return Value

Boolean
True if lhs , rhs satisfy the condition implemented by this evaluator.
See Also