VertexFormat Class


A specification of the format of vertex data contained in a piece of geometry.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public class VertexFormat : IDisposable
Visual Basic
Public Class VertexFormat _
	Implements IDisposable
Visual C++
public ref class VertexFormat : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.DirectContext3DVertexFormat

See Also