Vertex |
A specification of the format of vertex data contained in a piece of geometry.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The VertexFormat type exposes the following members.

Name | Description | |
---|---|---|
![]() | VertexFormat | Constructs the specification of vertex format from a numerical representation. |

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the VertexFormat |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | IsValid | Tests whether the vertex format specification is valid for rendering. |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |