Returns true if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- createdPhaseId
- Type: Autodesk.Revit.DBElementId
The id of a Phase.
Return Value
True if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element, false otherwise.Remarks
Acts as a validator for setting the property CreatedPhaseId.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |