Element Is |
Returns true if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- createdPhaseId ElementId
- The id of a Phase.
Return Value
BooleanTrue if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Acts as a validator for setting the property CreatedPhaseId.