IsEqual Method


Verify if two criteria are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public bool IsEqual(
	RoutingCriterionBase pOther
)
Visual Basic
Public Function IsEqual ( _
	pOther As RoutingCriterionBase _
) As Boolean
Visual C++
public:
bool IsEqual(
	RoutingCriterionBase^ pOther
)

Return Value

True if the criterion is equal to the other, false otherwise

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also