IsEqual Method


Routing Criterion Base Is Equal Method

Verify if two criteria are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	RoutingCriterionBase pOther
)

Parameters

pOther RoutingCriterionBase

Return Value

Boolean
True if the criterion is equal to the other, false otherwise
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also