Print a view with the current PrintManager settings.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- view
- Type: Autodesk.Revit.DBView
The User-assigned view.
Return Value
True if successful, otherwise False.Remarks
PrintManager will apply the local settings to global and print the user-assigned view with the current settings.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown when this operation is not allowed in the current application mode, or the print resource is occupied by others. |