Print |
Print a view with the current PrintManager settings.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- view View
- The User-assigned view.
Return Value
BooleanTrue if successful, otherwise False.

Exception | Condition |
---|---|
InvalidOperationException | Thrown when this operation is not allowed in the current application mode, or the print resource is occupied by others. |

PrintManager will apply the local settings to global and print the user-assigned view with the current settings.