IsEqual Method


Checks it this key is equal to the other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public bool IsEqual(
	FailureMessageKey other
)
Visual Basic
Public Function IsEqual ( _
	other As FailureMessageKey _
) As Boolean
Visual C++
public:
bool IsEqual(
	FailureMessageKey^ other
)

Parameters

other
Type: Autodesk.Revit.DBFailureMessageKey
The key to compare with.

Return Value

True if keys are equal, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also