IsEqual Method


Failure Message Key Is Equal Method

Checks it this key is equal to the other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	FailureMessageKey other
)

Parameters

other FailureMessageKey
The key to compare with.

Return Value

Boolean
True if keys are equal, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also