Failure |
Checks it this key is equal to the other.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- other FailureMessageKey
- The key to compare with.
Return Value
BooleanTrue if keys are equal, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |