Determines whether a specified AlphanumericRevisionSettings is the same as 'this'.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- other
- Type: Autodesk.Revit.DBAlphanumericRevisionSettings
The AlphanumericRevisionSettings object to be compared with 'this'.
Return Value
True, if two AlphanumericRevisionSettings are the same.Remarks
The two AlphanumericRevisionSettings are regarded as the same only if they have the same revision numbering sequence, and the same prefix and suffix strings.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |