Alphanumeric |
Determines whether a specified AlphanumericRevisionSettings is the same as 'this'.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- other AlphanumericRevisionSettings
- The AlphanumericRevisionSettings object to be compared with 'this'.
Return Value
BooleanTrue, if two AlphanumericRevisionSettings are the same.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The two AlphanumericRevisionSettings are regarded as the same only if they have the same revision numbering sequence, and the same prefix and suffix strings.