IsEqual Method


Alphanumeric Revision Settings Is Equal Method

Determines whether a specified AlphanumericRevisionSettings is the same as 'this'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsEqual(
	AlphanumericRevisionSettings other
)

Parameters

other AlphanumericRevisionSettings
The AlphanumericRevisionSettings object to be compared with 'this'.

Return Value

Boolean
True, if two AlphanumericRevisionSettings are the same.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
The two AlphanumericRevisionSettings are regarded as the same only if they have the same revision numbering sequence, and the same prefix and suffix strings.
See Also