Looks up and retrieves the Revit command id with the given id string.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- postableCommand
- Type: Autodesk.Revit.UIPostableCommand
The postable command.
Return Value
The Revit command id. Returning a null reference (Nothing in Visual Basic) if a command with the given name was not found.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | Thrown when name is a null reference (Nothing in Visual Basic). |