LookupPostableCommandId Method


Revit Command Id Lookup Postable Command Id Method

Looks up and retrieves the Revit command id with the given id string.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static RevitCommandId LookupPostableCommandId(
	PostableCommand postableCommand
)

Parameters

postableCommand PostableCommand
The postable command.

Return Value

RevitCommandId
The Revit command id. Returning if a command with the given name was not found.
Exceptions
Exception Condition
ArgumentNullException Thrown when name is .
See Also