Revit |
Looks up and retrieves the Revit command id with the given id string.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

public static RevitCommandId LookupPostableCommandId(
PostableCommand postableCommand
)
Parameters
- postableCommand PostableCommand
- The postable command.
Return Value
RevitCommandIdThe Revit command id. Returning if a command with the given name was not found.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when name is . |