ExportLinetypeInfo Class


A value used to represent the info stored in the ExportLinetypeTable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public class ExportLinetypeInfo : IDisposable
Visual Basic
Public Class ExportLinetypeInfo _
	Implements IDisposable
Visual C++
public ref class ExportLinetypeInfo : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBExportLinetypeInfo

See Also