Export |
A value used to represent the info stored in the ExportLinetypeTable .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ExportLinetypeInfo type exposes the following members.

Name | Description | |
---|---|---|
![]() | ExportLinetypeInfo | Constructs a new default ExportLinetypeInfo. |
![]() | ExportLinetypeInfo(ExportLinetypeInfo) | Constructs a new copy of the input ExportLinetypeInfo object. |
![]() | ExportLinetypeInfo(String) | Constructs a new ExportLinetypeInfo using the destination linetype name as input. |

Name | Description | |
---|---|---|
![]() | DestinationLinetypeName | The destination linetype name (the name of the linetype in the exported format). |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the ExportLinetypeInfo |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |