Looks up the handle associated to the element and level id from the ExporterIFC's internal cache.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- id
- Type: Autodesk.Revit.DBElementId
The Revit element id to look for.
- levelId
- Type: Autodesk.Revit.DBElementId
The element level id.
Return Value
The handle associated to the element and level id. If the id is not found in the cache, an empty handle is returned (HasValue == false).Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |