Exporter |
Looks up the handle associated to the element and level id from the ExporterIFC's internal cache.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
IFCAnyHandleThe handle associated to the element and level id. If the id is not found in the cache, an empty handle is returned (HasValue == false).

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |