Checks if the given vertex point can be added to this wire.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- vertexPoint
- Type: Autodesk.Revit.DBXYZ
The vertex point.
Return Value
True if the vertex point can be added, false if the point cannot be added because there is already a vertex at this position on the view plane (within tolerance).Remarks
Vertices are projected to the view plane for comparison.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |