Wire Is |
Checks if the given vertex point can be added to this wire.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- vertexPoint XYZ
- The vertex point.
Return Value
BooleanTrue if the vertex point can be added, false if the point cannot be added because there is already a vertex at this position on the view plane (within tolerance).

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Vertices are projected to the view plane for comparison.