Direct |
Checks whether the provided category ID is one of the categories used by DirectContext3D handle elements.
Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- categoryId ElementId
- The category ID to check.
Return Value
BooleanTrue, if the category is valid for DirectContext3D handle elements, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |