IsADirectContext3DHandleCategory Method


Direct Context 3DDocument Utils Is ADirect Context 3DHandle Category Method

Checks whether the provided category ID is one of the categories used by DirectContext3D handle elements.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsADirectContext3DHandleCategory(
	ElementId categoryId
)

Parameters

categoryId ElementId
The category ID to check.

Return Value

Boolean
True, if the category is valid for DirectContext3D handle elements, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also