Exporter |
Identifies if the family instance has its own geometry, or uses the symbol's geometry with a transform.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyInstance FamilyInstance
- The family instance.
Return Value
BooleanTrue if the instance has its own geometry. False if the symbol's geometry is used.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

A Family Instance can have its own copy of geometry, or use the symbol's geometry with a transform. This method identifies the source of this family instance's geometry.