Nurb Spline Create Curve(IList XYZ , IList Double ) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static Curve CreateCurve( IList<XYZ> controlPoints, IList<double> weights ) Public Shared Function CreateCurve ( controlPoints As IList(Of XYZ), weights As IList(Of Double) ) As Curve public: static Curve^ CreateCurve( IList<XYZ^>^ controlPoints, IList<double>^ weights ) static member CreateCurve : controlPoints : IList<XYZ> * weights : IList<float> -> Curve Parameters controlPoints IList XYZ weights IList Double Return Value Curve See Also Reference NurbSpline Class CreateCurve Overload Autodesk.Revit.DB Namespace
Nurb Spline Create Curve(IList XYZ , IList Double ) Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static Curve CreateCurve( IList<XYZ> controlPoints, IList<double> weights ) Public Shared Function CreateCurve ( controlPoints As IList(Of XYZ), weights As IList(Of Double) ) As Curve public: static Curve^ CreateCurve( IList<XYZ^>^ controlPoints, IList<double>^ weights ) static member CreateCurve : controlPoints : IList<XYZ> * weights : IList<float> -> Curve Parameters controlPoints IList XYZ weights IList Double Return Value Curve See Also Reference NurbSpline Class CreateCurve Overload Autodesk.Revit.DB Namespace