CreateCurve Method (IList(XYZ), IList(Double))


Nurb Spline Create Curve(IList XYZ , IList Double ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Curve CreateCurve(
	IList<XYZ> controlPoints,
	IList<double> weights
)

Parameters

controlPoints IList XYZ
weights IList Double

Return Value

Curve
See Also