Image |
Gets the file name that will be produced when exporting a view to an image.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- aDoc Document
- The document that owns the view.
- dbViewId ElementId
- View which is to be exported as image.
Return Value
StringThe generated exported image file name.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |