GetFileName Method


Image Export Options Get File Name Method

Gets the file name that will be produced when exporting a view to an image.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetFileName(
	Document aDoc,
	ElementId dbViewId
)

Parameters

aDoc Document
The document that owns the view.
dbViewId ElementId
View which is to be exported as image.

Return Value

String
The generated exported image file name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also