Label |
Gets the user-visible name for a PipeFlowState.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- pipeFlowState PipeFlowState
- The PipeFlowState to get the user-visible name.
- doc Document
- The document from which to get the PipeFlowState.
Return Value
String
Exception | Condition |
---|---|
InvalidOperationException | Thrown when information for the input PipeFlowState cannot be found. |

The name is obtained in the current Revit language.