GetLabelFor Method (PipeFlowState, Document)


Label Utils Get Label For(Pipe Flow State, Document) Method

Gets the user-visible name for a PipeFlowState.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetLabelFor(
	PipeFlowState pipeFlowState,
	Document doc
)

Parameters

pipeFlowState PipeFlowState
The PipeFlowState to get the user-visible name.
doc Document
The document from which to get the PipeFlowState.

Return Value

String
Exceptions
Exception Condition
InvalidOperationException Thrown when information for the input PipeFlowState cannot be found.
Remarks
The name is obtained in the current Revit language.
See Also