Curve |
Gets the host face to which the CurveElement is added.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- curveElem CurveElement
- The CurveElement.
Return Value
ReferenceThe host face to which the CurveElement is added, or an empty Reference if the host is not a face.

Exception | Condition |
---|---|
ArgumentException | The input CurveElement is not a CurveByPoints. |
ArgumentNullException | A non-optional argument was null |