Point |
Lookup color settings for the given color mode.
Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- mode PointCloudColorMode
- Color mode for which to lookup the color settings.
Return Value
PointCloudColorSettingsColor settings stored for the given color mode or default color settings if nothing is stored for the given color mode.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |