GetModeOverride Method


Point Cloud Override Settings Get Mode Override Method

Lookup color settings for the given color mode.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PointCloudColorSettings GetModeOverride(
	PointCloudColorMode mode
)

Parameters

mode PointCloudColorMode
Color mode for which to lookup the color settings.

Return Value

PointCloudColorSettings
Color settings stored for the given color mode or default color settings if nothing is stored for the given color mode.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also