Path Of Travel Update Multiple(Document, IList Element Id ) Method Namespace: Autodesk.Revit.DB.Analysis Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static int UpdateMultiple( Document adoc, IList<ElementId> elementsToUpdate ) Public Shared Function UpdateMultiple ( adoc As Document, elementsToUpdate As IList(Of ElementId) ) As Integer public: static int UpdateMultiple( Document^ adoc, IList<ElementId^>^ elementsToUpdate ) static member UpdateMultiple : adoc : Document * elementsToUpdate : IList<ElementId> -> int Parameters adoc Document elementsToUpdate IList ElementId Return Value Int32 See Also Reference PathOfTravel Class UpdateMultiple Overload Autodesk.Revit.DB.Analysis Namespace
Path Of Travel Update Multiple(Document, IList Element Id ) Method Namespace: Autodesk.Revit.DB.Analysis Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public static int UpdateMultiple( Document adoc, IList<ElementId> elementsToUpdate ) Public Shared Function UpdateMultiple ( adoc As Document, elementsToUpdate As IList(Of ElementId) ) As Integer public: static int UpdateMultiple( Document^ adoc, IList<ElementId^>^ elementsToUpdate ) static member UpdateMultiple : adoc : Document * elementsToUpdate : IList<ElementId> -> int Parameters adoc Document elementsToUpdate IList ElementId Return Value Int32 See Also Reference PathOfTravel Class UpdateMultiple Overload Autodesk.Revit.DB.Analysis Namespace