IsValidEndPoints Method


Cable Tray Conduit Base Is Valid End Points Method

Identifies if two end points are valid.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidEndPoints(
	XYZ startPoint,
	XYZ endPoint
)

Parameters

startPoint XYZ
The start point of the location line.
endPoint XYZ
The end point of the location line.

Return Value

Boolean
True if the two end points are valid, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
The two points should not be too close.
See Also