Cable |
Identifies if two end points are valid.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- startPoint XYZ
- The start point of the location line.
- endPoint XYZ
- The end point of the location line.
Return Value
BooleanTrue if the two end points are valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The two points should not be too close.