Displaying |
Add tab to option dialog with tab name and handler information.
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- newTabName String
- The new tab page name.
- tabbedDialogExtension TabbedDialogExtension
- The handlers information for the new tab page.

Exception | Condition |
---|---|
InvalidOperationException | Thrown when the limit of pages allowed in the Options dialog will be exceeded (99). |

There is a limit to the number of options page permitted in the dialog.