CanAddExternallyTaggedNonBRep Method


Externally Tagged Non BReps Can Add Externally Tagged Non BRep Method

Checks if the input geometry could be added to this collection or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanAddExternallyTaggedNonBRep(
	ExternallyTaggedNonBRep geometry
)

Parameters

geometry ExternallyTaggedNonBRep

Return Value

Boolean
True if we can add the input geometry to this collection, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
Duplicate ExternalGeometryIds are prohibited.
See Also