Externally |
Checks if the input geometry could be added to this collection or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- geometry ExternallyTaggedNonBRep
Return Value
BooleanTrue if we can add the input geometry to this collection, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Duplicate ExternalGeometryIds are prohibited.